top of page
HUAWEI BROVI H173 5G CPE C7  (5G 5.8 Gbps 128 WIFI 1G LAN )

Highlight

 

1 - Blazing Speeds 5.8Gbps

Capable of achieving theoretical peak download speeds of up to 5.8 Gbps over 5G


2 - Dual-Mode Connectivity: Support 5G SA and 5G NSA

Advance feature for selection prefer network 5G SA / or 5G NSA


3- 18 Cellular Antennas

Equipped with 18 built-in internal antennas, including 8 high-gain antennas, which intelligently choose the best signal paths. This provides reliable internet even in areas where cell reception is typically weak


4- Support international Network

Work oversea and local service provider without issue / and fully compatible


5- Save Energy

Max power consumption is 12W , annual cost for non stop operation is approx $2 /month * 12 months


MODEL: HUAWEI BROVI H173 5G CPE C7

PRODUCT DETAIL: 5G 4G WIFI ROUTER(SIM) 

_

5G: n1/n3/n5/n7/n8/n20/n28/n38/n40/n41/n77/n78/n80/n81/n82/n83/n84,

LTE: B1/B3/B5/B7/B8/B20/B28/B38/B40/B41/B42/B43


Wi-Fi: 802.11 b/g/n/a/ac/ax.

2.4GHz Wi-Fi up to 574 Mbps, 5GHz Wi-Fi up to 2402 Mbps. Maximum Users: 128

_

5G SPEED:

DL 5.8 Gb/s

UL 2.5 Gb/s

 

4G SPEED:

DL 1.2Gb/s

UL 200Mbps

 

HARDWARE:

RJ45 interface : 1xGE (1 WAN/LAN )

USIM/SIM slot : Nano SIM

Button :  One WPS button (Reuse with the power-off button), Reset button

LED : One 5G indicator , One 4G indicator , One Status indicator

Dimension : 140 mm (Length) x 65 mm (Width) x 183 mm (Height)

Weight : about 520g

 

SOFTWARE

Mobile Network : APN management , APN auto adapter

Supports the default route: 0.0.0.0.

Supports manual configuration of LAN IP addresses

Supports Address Resolution Protocol (ARP)

DHCP SERVER: Enables and disables the DHCP server.Configures DHCP server address pools.Sets the lease time.

Supports NAT and NAPT (compliant with RFC2663, RFC3022, and RFC3027) 

VPN : Support L2TP VPN client , Support PPTP VPN client

SMS : Writing/sending/receiving extra-long messages

Data Service : Supports the SA and NSA networks

FIREWALL: 

Firewall enable/disable

MAC Address Filter

IP Filter

Virtual server

Special Applications

DMZ settings

SIP ALG settings

UPnP settings

NAT settings

Domain Filter

10/100/1000 Mbps auto-negotiation

MDI/MDIX auto-sensing

IEEE 802.3/802.3u-compatible

LAN: 10/100/1000 Mbps auto-negotiatMDI/MDIX auto-sensing IEEE 802.3/802.3u-compatible

WLAN: Broadcasts and hides service set identifiers (SSIDs),  Complies with IEEE 802.11b/g/n/a/ac/ax,Athentication Supports OpenSystem authentication.Supports encryption using wired equivalentprivacy (WEP).Supports a maximum of 64+64 connectedstations.



HUAWEI BROVI H173 5G CPE C7 (5G 5.8 Gbps 128 WIFI 1G LAN )

SKU: H173
SGD 325.00Price
Quantity
bottom of page