MODEL: HUAWEI H312-371 (ENGLISH)
PRODUCT DETAIL: 5G ODU (OUTDOOR UNIT)
Huawei 5G CPE Win is the first outdoor 5G router from a world-famous network equipment manufacturer. Placing the Huawei H312-371 router outside the premises ensures high quality signal reception and transmission and significantly increases the speed of 4G and 5G mobile Internet, including when used at the edge of the cellular network.
* NOTE : The ODU is sim card modem only , it dont have wifi hotspot feature, you may need to add in wifi router if wifi hotspot is needed
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
5G: n41/77/78/79(4800MHz~5000MHz)
4G Band CAT 19 B1/3/5/7/8/18/19/20/28/32/34/38/39/40/41/42/43
WIFI : IEEE 802.11b/g/n (FOR CONFIGURATION USE ONLY)
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
5G SPEED: (4X4 MIMO)
5G DL Speed up to 2.33 Gbit/s
5G UL Speed up to 650Mbit/s
4G SPEED: (4X4 MIMO)
4G DL Speed up to 1.6 Gbit/s
4G UL Speed up to 150Mbit/s
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
HARDWARE:
Balong 5000 Chipset
1 POE Gigabit (10/100/1000/2500) RJ45 ports
One SIM card slot (Nano-SIM)
Built-in 5G/LTE primary antenna
Built-in 5G/LTE secondary antenna
Built-in Wi-Fi 2.4 GHz antennas
One 5G indicator , One 4G indicator
One Reset button
AC (input): 100V-240V 50Hz/60Hz , DC (output): 19V/1.26A
Working temperature: -40°C to +55°C (No solar radiation)
Humidity 5% – 95% (non-condensing)
ODU design resistant to weather conditions IP65 waterproof housing
* ideal for home, office and poor coverage areas
Dimensions (mm): 112 mm (Length) x 29.6 mm (Width) x 187 mm (Height)
Weight : < 670 g (excluding the power adapter)
SOFTWARE:
APN management
APN auto adapter
Supports the default route
Supports manual configuration of LAN IP addresses
Supports Address Resolution Protocol (ARP)
The DHCP server can be enabled or disabled The address pool of the DHCP server can beconfigured The lease can be configured
Supports NAT and NAPT (compliant with
RFC2663, RFC3022, and RFC3027)
Supports cone NAT
ARP , ICMP , VPN pass-through
Support L2TP VPN client , Support PPTP VPN client
SMS Writing/sending/receiving
Firewall enable/disable
MAC Address Filter
IP Filter
Virtual server
Special Applications
DMZ settings
SIP ALG settings
UPnP settings
NAT settings
Domain Filter
LAN 10/100/1000 Mbps auto-negotiation IEEE 802.3/802.3u-compatible
HUAWEI AI Life APP
OPTION TO BUY WIFI ROUTER
HUAWEI AX3
https://consumer.huawei.com/en/routers/ax3-quad-core/

